Supported Software Versions

The Enforcer currently supports Varnish 6.0 and above on the following Linux distros:

  • Centos 7 / Centos 8 / RHEL 7 / RHEL 8 / RHEL 9
  • Ubuntu 16.04 / 18.04 / 20.04 / 22.04
  • Amazon Linux / Amazon Linux 2
  • Debian 7 / 8 / 9 / 10 / 11
  • Alpine Linux

To access the module, contact your PerimeterX Solution Architect or PerimeterX Support.