Apache - C Module

This guide describes how to install and configure the Apache PerimeterX module.

The module currently supports Apache 2.4 and above on the following Linux distros:

  • Centos 7 / Centos 8 / RHEL 7 / RHEL 8
  • Ubuntu 16.04/18.04
  • Amazon Linux / Amazon Linux 2
  • Debian 7/8/9/10
  • Alpine Linux

To access the module, contact your PerimeterX Solution Architect or PerimeterX Support.


Did this page help you?